Sie sind hier: Helicopter  ->  Elektro  ->  Mini Titan  ->  16.07.2009 
Hitzetest 16.07.2009


Nachdem sich gestern bei geringer Drehzahl der Regeler wegen Überhitzung runtergeschaltet hatte (1.Stepp setzt die Drehzahl runter) und das noch bevor der Akku leer war, setzten wir uns heute an das Einstellen.
Dazu ist zu sagen, dass wir im Govenor-Mode fliegen mit einer konstanten Drehzahl (schaltbar zwischen langsam und schnell) und das auch beibehalten wollen. Die anderen Einstellungswerte beim Regler (Standard BLC-40 von TT) hatten wir bisher noch nicht geändert. Jetzt haben wir nach Recherche in diversen Foren folgende Einstellung:

- Akkuschutz auf hohe Ströme, der Regler schaltet bei 2.6V die Drehzahl runter und bei 2.3V ab
- Motor Timing auf Standard (lt. TT soll das so stehen und nicht auf Auto)
- Brems Mode auf Keine (wer bremst hat Angst.... *höhöhö*)
- Gasannahme auf Mittel (Mittelweg ist immer gut - eine Änderung zu vorher ist nicht zu merken..??)
- Flug Mode auf Govenor Mode (Dabei darf man am Sender keine Gaskurve programmiert haben)

Das erste mal eingestellt, Mini angeschaltet und sofort lief er auf Vollgas! UARG, HILFÄÄ! Warum ist jetzt der Soft-Anlauf weg?? Noch dazu war die Drehzahl extrem hoch. Okay, durchatmen und in aller Ruhe noch mal alles so Einstellen, wie es soll.
Es fiel auf, dass man anscheinend jeden Menüpunkt einzeln einstellen muss. Sollte er vorher schon so gestanden haben, so geht der Regler in das Folgemenü. Wenn nicht, springt er ganz raus. Es hat also etwas gedauert, bis wir alles eingestellt hatte. Schade, dass man die Einstellungen nicht irgendwie auslegen oder "anhören" kann.
Nächster Akku und wieder testen, gut, wir trimmen mal wieder. ;-) Aber fühlte sich wieder gut an, die Drehzahl war allerdings noch etwas hoch. Für den letzten Flug (wir haben nur 3 Akkus zum fliegen) stellten wir die Drehzahl um 10 % zurück. Flog, musste nur wieder neu getrimmt werden. Ich mache das ja so gerne ;-)
Doch unser Hauptproblem bleibt bestehen. Fliegen wir mit geringer Drehzahl, so werden Regler und Motor arg heiß - so heiß, dass der Regler unter umständen herunterregelt. Setzen wir die Drehzahl hoch, so können wir vielleicht ein wenig länger fliegen, aber die Akkus werden heiß.

Durch die einzelnen Foren kamen wir auf die Idee, das Ritzel mal zu kontrollieren und die Zähne zu zählen. Huch! Wir fliegen ja mit einem 14er Ritzel!!! Der arme Mini! :-( Als uns der 1. Motor mitsamt Regler abgeraucht war, hatten wir das damnals verwendete 13er Ritzel nicht vom Motor bekommen und somit in die neu gekauften Komponenten das noch übrige 14er gebaut. Nur dachten wir, es hätte weniger Zähne ;-)
TT hat uns dann ja die Antriebskomponenten kostenlos ersetzt und auch das 13er Ritzel wieder mitgeschickt - heute Abend (wenn die Akkus wieder gelanden sind) wird das noch ausgetestet. Noch dazu haben wir uns mal ein 11er und ein 12er Ritzelchen bestellt. Somit geht es in die nächste Runde zum testen. Hoffen wir mal, dass ihm jetzt nicht mehr so arg warm wird.

 


Laufzeitfehler

Serverfehler in der Anwendung /.

Laufzeitfehler

Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>