Sie sind hier: Helicopter  ->  Elektro  ->  T-Rex 250  ->  12.08.2012 

12.08.2012 - Testflug mit FBL und Microbeast

Heute war der zweite Testflut mit FBL und dem Microbeast dran, beim letzten Mal hatte es halbwegs gut geklappt, ich war allerdings zu hart gelandet, so dass sich das Motorritzel gelöst hatte
Heli aufs Stoppelfeld gesetzt, Motor hochlaufen lassen und ab mit ihm in die Luft. :-) Gut, erster Eindruck - alle Einstellungen passen soweit. Soweit... Man ist der empfindlich auf der Taumelscheibe, halt doch mal ruhig. Nein, hielt er nicht. Mein Freund wollte dann - mal eben schnell - die Heckempfindlichkeit ändern, während ich versuche herauszufinden in welche Richtung ich dann Trimmen muss, damit er gerade bleibt.
Naja, den Copiloten scheuchte ich schnell weg, das ging ja gar nicht... Komisch, beim 600er Rexi ging das Empfindlichkeit ändern während des Fluges doch. Ach ja, der Kleine ist empfindlich!

Zeige sich dann auch so, dass er mir nach links abhaute und uns von hinten links "angreifen" wollte. Ich schickte ihn beherzt gen Stoppelfeld. :-( Warum ich genau in diesem Moment nicht einfach Pitch gegeben habe, wie in den anderen Situationen voher? Keine Ahnung.
Denn ein paar kritische Situationen vorher hatte ich ihn gut aufgefangen und vor dem bösen Stoppelfeld gerettet. Nun ja, jetzt hat er seinen ersten wirklichen Chrash erlegt und es muss einiges ersetzt werden.

Ach ja, ich war irritiert gewesen, weil das Lichtsystem angefangen hatte zu blinken! Unser Chip ist so eingestellt, dass er bei einer bestimmten Spannungsgrenze vom Lipo anfängt zu blinken. Ist eine gute Sache - aber, diese Spannungsgrenze haben wir noch nicht erflogen! Ich hatte das allerdings vergessen und dachte jetzt, dass der Akku leer ist. Deswegen war ich wohl etwas zu hektisch.
Mir geistert da gerade ein Satz im Kopf herum... "Never change a runningn System!" - ich hätte ihn auf Paddel mit Helicommand 3A lassen sollen. Vor allem jetzt, wo wir das 3A besser kennen und auch den Gelb-Modus im Griff haben...


Hier sieht man ihn am Boden liegen. Haube hat zum Glück nur einen kleinen Kratzer. Heckrohr ist verbogen / ein Anlenkgestänge zum Kopf fehlt, bei dem anderen sind die Kugelköpfe leicht verbogen / eine Heckabstützung ist gebrochen
Blattlagerwelle hat ich "abgeschert" und das eine Hauptrotorblatt hat es erwischt

Beim Auseinanderbauen sah ich dann das einer der Kugelköpfe am Blatthalter verbogen war und das Gewinde bei der Taumelscheibenführung (vom Blatthalter) ausgeschlagen ist. Außerdem weigerte sich die Schraube von dem einen Blatthalter am Heckror beim Lösen. Somit brauche ich wohl auch neue Blatthalter am Heckrotor. Ob ich dann gleich auf das neue Heck umbaue? Mal sehen.
Die elektronischen Komponenten sind noch in Ordnung, Servos, Regler, Motor, Empfänger, Microbeast - nichts abbekommen. :-)
Ach ja, der Arduino Chip ist auch noch heile, sowie die Beleuchtung selber. Praktisch, dass wir die nur an der Heckfinne haben, so konnte man das Heckrohr ohne sie zu zerstören abmontieren. :-)